Blocco runcommand e retropie menu

Qui trovate tutti i thread riguardanti la risoluzione di problemi di diversa natura. Scrivete qui per ricevere supporto se il vostro problema è generico o non esiste (ancora) la sezione apposita per il sistema con cui avete problemi
Rispondi
supernello80
Messaggi: 27
Iscritto il: mar apr 14, 2020 12:33 pm
Ha ringraziato: 0
È stato ringraziato: 0

Blocco runcommand e retropie menu

Messaggio da supernello80 »

Mi capita spesso che se accedo al menu runcommand appena dopo il lancio del gioco da emulationstation il raspi si blocca e non riesco ad uscire da questo menu. sono costretto a riavviare con la app raspcontroller oppure a spengere e riaccendere. Questa cosa capita anche entrando nel menu retropie setup o in altre interfacce di configurazione del menu opzioni. Da cosa potrebbe dipendere? Mi viene da pensare ad un problema hardware della tastiera o alle porte usb perchè il raspberry in realta funziona bene e anche quando si blocca riesco a spengerlo con la app connessa in wifi. Se fosse un blocco hardware; la connessione con la app non dovrebbe perdersi appena dopo il blocco? Non riesco a capire. Pensavo all'alimentatore. Ma quando utilizzo giochi impegnativi non ho fulmi che segnalano bassi amperaggii. Questo fenomeno non si presenta all'avvio ma dopo un po di tempo di utilizzo. Pensavo ad un surriscaldamento eppure non ho overclock e ho un raspi con ventola e dissipatori di raffreddamento. Ditemi voi grazie

Avatar utente
Guybrush
Site Admin
Messaggi: 2289
Iscritto il: gio feb 25, 2016 6:33 pm
Ha ringraziato: 80 volte
È stato ringraziato: 128 volte

Re: Blocco runcommand e retropie menu

Messaggio da Guybrush »

Sembra relativo allo stesso problema che hai già riportato qui
"Dobbiamo costruire computer per le masse, non per le classi" J. Tramiel
_____________________________________________________________
Aiutiamo il forum con una donazione :-)

Hardware:
Raspberry Pi Model B Rev 2 (x2)
Raspberry Pi 3 Model B Rev 1.2

Rispondi