[RISOLTO] Giochi Neogeo non partono

Qui si parla di SNK NeoGeo
Rispondi
Giugiu
Messaggi: 2
Iscritto il: mer dic 14, 2016 11:29 pm
Ha ringraziato: 0
È stato ringraziato: 0

[RISOLTO] Giochi Neogeo non partono

Messaggio da Giugiu » lun dic 19, 2016 6:10 pm

Salve. Sto cercando di far funzionare alcune rom neogeo ma non riesco. Come emulatore utilizzo lr-fbalpha, ho controllato i file del bios e sono corretti. Non capisco quale può essere il problema. Qualche idea?

Avatar utente
Guybrush
Site Admin
Messaggi: 1693
Iscritto il: gio feb 25, 2016 6:33 pm
Ha ringraziato: 12 volte
È stato ringraziato: 14 volte

Re: Giochi Neogeo non partono

Messaggio da Guybrush » lun dic 19, 2016 6:51 pm

Si, le tue rom non sono quelle giuste
"Dobbiamo costruire computer per le masse, non per le classi" J. Tramiel
_____________________________________________________________
Aiutiamo il forum con una donazione :-)

Hardware:
Raspberry Pi B (x2)
Raspberry Pi 3B
Raspberry Pi Zero W

Avatar utente
Padremayi
Messaggi: 331
Iscritto il: lun feb 29, 2016 10:10 am
Ha ringraziato: 1 volta
È stato ringraziato: 3 volte

Re: Giochi Neogeo non partono

Messaggio da Padremayi » lun dic 19, 2016 6:51 pm

Giugiu ha scritto:Salve. Sto cercando di far funzionare alcune rom neogeo ma non riesco. Come emulatore utilizzo lr-fbalpha, ho controllato i file del bios e sono corretti. Non capisco quale può essere il problema. Qualche idea?
Leggi qui: http://retropie-italia.it/viewtopic.php?f=28&t=152
"La mente è come un paracadute. Funziona solo se si apre" E. Einstein
_____________________________________________________________
Aiutiamo il forum con una donazione :-)

Hardware:
Raspberry Pi v3 B

Avatar utente
Ionic
Messaggi: 432
Iscritto il: ven giu 03, 2016 9:34 pm
Ha ringraziato: 6 volte
È stato ringraziato: 3 volte

Re: Giochi Neogeo non partono

Messaggio da Ionic » lun dic 19, 2016 6:53 pm

Giugiu ha scritto:Salve. Sto cercando di far funzionare alcune rom neogeo ma non riesco...
Ogni versione del MAME, di FBA e del NeoGeo (che usa FBA) ha bisogno della sua ben precisa versione delle roms. Leggi il link che ti hanno indicato, è scritto di continuo in tutte le guide! :-)

RiccardoPeirce
Messaggi: 1
Iscritto il: lun set 02, 2019 7:53 am
Ha ringraziato: 0
È stato ringraziato: 0

Re: [RISOLTO] Giochi Neogeo non partono

Messaggio da RiccardoPeirce » lun set 02, 2019 7:58 am

RAGAZZI HO UN GRANDE PROBLEMA CON I GIOCHI DELLA NEO-GEO:
SCARICO LE ROMS LE INSERISCO NELLA PENNA USB, CARTELLA NEO GEO MA CI COMPAIONO NELLA CARTELLA MAME E NON MI PARTONO, HO SCARICATO ANCHE IL BIOS MA NIENTE.... CHI PUÒ AIUTARMI?


Avatar utente
JohnTitor
Messaggi: 180
Iscritto il: mar dic 27, 2016 4:41 pm
Ha ringraziato: 5 volte
È stato ringraziato: 3 volte

Re: [RISOLTO] Giochi Neogeo non partono

Messaggio da JohnTitor » lun set 02, 2019 8:21 am

Ciao, non scrivere tutto in maiuscolo, su internet equivale a urlare :)

Per quanto riguarda il tuo problema leggi i messaggi sopra, devi capire il meccanismo che c'è dietro
Provengo dal 2036...
Nel '75 ho recuperato un IBM 5100 per risolvere un problema del futuro, adesso sono qui perché nel 2038 sarà fondamentale avere più RPi possibile... non posso dirvi il motivo ma nel fratttempo una partita me la faccio! ;-)
_____________________________________________________________
Aiutiamo il forum con una donazione :-)

Hardware:
Raspberry Pi v3 B

Rispondi