[APP] "THE scraper", lo scraper UNIVERSALE per RetroPie by F. Lancioni

Qui trovate le applicazioni sviluppate in esclusiva per RetroPie Italia Forum ;-)
Rispondi
Avatar utente
Guybrush
Site Admin
Messaggi: 1661
Iscritto il: gio feb 25, 2016 6:33 pm
Ha ringraziato: 9 volte
È stato ringraziato: 10 volte

Re: [APP] "THE scraper", lo scraper UNIVERSALE per RetroPie by F. Lancioni

Messaggio da Guybrush » gio giu 20, 2019 11:40 am

nickykong ha scritto:Bho , non capisco dove sbaglio

Codice: Seleziona tutto

chmod u+x /home/pi/RetroPie/THE_scraper_v3_22
"Dobbiamo costruire computer per le masse, non per le classi" J. Tramiel
_____________________________________________________________
Aiutiamo il forum con una donazione :-)

Hardware:
Raspberry Pi v1 B+ (x2)
Raspberry Pi v3 B

Avatar utente
nickykong
Messaggi: 7
Iscritto il: mer mag 22, 2019 11:26 am
Ha ringraziato: 0
È stato ringraziato: 0

Re: [APP] "THE scraper", lo scraper UNIVERSALE per RetroPie by F. Lancioni

Messaggio da nickykong » gio giu 20, 2019 12:41 pm

Ho fatto come scritto . questa volta non succede nulla.
Devo attendere ?

Avatar utente
nickykong
Messaggi: 7
Iscritto il: mer mag 22, 2019 11:26 am
Ha ringraziato: 0
È stato ringraziato: 0

Re: [APP] "THE scraper", lo scraper UNIVERSALE per RetroPie by F. Lancioni

Messaggio da nickykong » ven giu 21, 2019 11:05 am

Niente da fare. Ho rifatto tutta la procedura , ma alla fine rimane :
Pi@Retropie:"$ con il cursore lampeggiante.
Premetto che ,fino a quando ho comprato il Raspberry e ho installato Retropie , non avevo mai avuto a che fare con il sistema Linux , quindi non sono un esperto.
Pero' mi lascia perplesso il fatto che seguo pari pari le istruzioni e non succede nulla ! Non capisco proprio dove sta' il problema.

Avatar utente
Newton
Messaggi: 225
Iscritto il: gio ago 03, 2017 7:43 am
Ha ringraziato: 9 volte
È stato ringraziato: 1 volta

Re: [APP] "THE scraper", lo scraper UNIVERSALE per RetroPie by F. Lancioni

Messaggio da Newton » sab giu 22, 2019 8:01 am

nickykong ha scritto:Niente da fare. Ho rifatto tutta la procedura , ma alla fine rimane :
Pi@Retropie:"$ con il cursore lampeggiante.
Dopo aver eseguito correttamente un comando per cambiare i permessi a un file cosa ti aspetti cha faccia?
nickykong ha scritto:...mi lascia perplesso il fatto che seguo pari pari le istruzioni e non succede nulla ! Non capisco proprio dove sta' il problema.
Aspetta, sono io perplesso: perché non avvii THE scraper e stai lì a guardare il cursore lampeggiante?! :D

Rispondi