Problemi installazione emulatori Amiga

Qui si parla di Commodore AMIGA
Rispondi
prozack1978
Messaggi: 1
Iscritto il: lun set 27, 2021 3:37 pm
Ha ringraziato: 0
È stato ringraziato: 0

Problemi installazione emulatori Amiga

Messaggio da prozack1978 »

Ciao a tutti, come da titolo sto riscontrando problemi per l'installazione di emulatori amiga su retropie:
possiedo un raspberry pi3 B 1.2 con retropie crt edition, quando vado a installare un emulatore al termine mi da esito negativo per la mancata installazione dei pacchetti libsdl-gfx1.2-dev libsdl-ttf2.0-dev libguichan-dev libmpg123-dev libxm12-dev.
Come letto in un'altra discussione ho eseguito i comandi:

sudo apt-get update
sudo apt-get upgrade

senza esito positivo.
Avete qualche suggerimento?

grazie

Avatar utente
JohnTitor
Messaggi: 245
Iscritto il: mar dic 27, 2016 4:41 pm
Ha ringraziato: 57 volte
È stato ringraziato: 13 volte

Re: Problemi installazione emulatori Amiga

Messaggio da JohnTitor »

Non è la versione ufficiale di RetroPie, devi chiedere aiuto a chi mantiene quella distribuzione.

Comunque i pacchetti mancanti puoi installarli tramite apt
Provengo dal 2036...
Nel '75 ho recuperato un IBM 5100 per risolvere un problema del futuro, adesso sono qui perché nel 2038 sarà fondamentale avere più RPi possibile... non posso dirvi il motivo ma nel fratttempo una partita me la faccio! ;-)
_____________________________________________________________
Aiutiamo il forum con una donazione :-)

Hardware:
Raspberry Pi v3 B

IlRetroPiettaro
Messaggi: 47
Iscritto il: lun set 27, 2021 7:12 pm
Ha ringraziato: 12 volte
È stato ringraziato: 0

Re: Problemi installazione emulatori Amiga

Messaggio da IlRetroPiettaro »

prozack1978 ha scritto:
lun set 27, 2021 3:57 pm
Ciao a tutti, come da titolo sto riscontrando problemi per l'installazione di emulatori amiga su retropie:
possiedo un raspberry pi3 B 1.2 con retropie crt edition, quando vado a installare un emulatore al termine mi da esito negativo per la mancata installazione dei pacchetti libsdl-gfx1.2-dev libsdl-ttf2.0-dev libguichan-dev libmpg123-dev libxm12-dev.
Come letto in un'altra discussione ho eseguito i comandi:

sudo apt-get update
sudo apt-get upgrade

senza esito positivo.
Avete qualche suggerimento?

grazie
Prova a guardare qui e vedi se trovi qualcosa:
https://github.com/krahsdevil/Retropie-CRT-Edition
Spero di essere utile.

Rispondi