Hotkeys non funzionante

Qui trovate tutti i thread riguardanti la risoluzione di problemi di diversa natura. Scrivete qui per ricevere supporto se il vostro problema è generico o non esiste (ancora) la sezione apposita per il sistema con cui avete problemi
mark
Messaggi: 1
Iscritto il: dom set 09, 2018 10:26 pm
Reputation: Locked

Hotkeys non funzionante

Messaggioda mark » dom set 09, 2018 10:33 pm

Salve, io ho costruito un joystick doppio tipo quelli da bar e poi li ho collegati al mio raspberry con installato retropie e emulastation; la prima volta mi ha detto di configurare i joystick e l'ho fatto e con select+start uscivo dal gioco e tornavo al menu dell'emu ma adesso non esce più quindi ho provato a risettare il joystick ma non funziona, qualcuno può aiutarmi?

p.s. non sono per niente esperto

grazie


Avatar utente
Newton
Messaggi: 169
Iscritto il: gio ago 03, 2017 7:43 am
Reputation: Locked

Re: Hotkeys non funzionante

Messaggioda Newton » lun set 10, 2018 7:54 am

Ciao, faccio una premessa: non esiste una spiegazione rapida per la configurazione dei controlli ma è necessario seguire questa guida, hotkeys compresi. RetroPie infatti supporta molti sistemi, e ognuno aveva il suo joypad con pulsanti ben precisi, se ti limiti alla configurazione dei pulsanti tramite EmulationStation ti ritroverai con comandi messi a caso nelle posizioni più strampalate :D

Detto questo intanto prova a ripristinare il file retroarch.cfg leggendo questa guida. Per farlo apri il file con questo comando

Codice: Seleziona tutto

nano /opt/retropie/configs/all/retroarch.cfg

dopodiché copiaci all'interno il contenuto indicato.

Per i comandi Linux segui queste guide ;-)


Torna a “Questioni tecniche varie”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti