[GUIDA] Installare KODI in RetroPie

Qui trovate una raccolta di guide generiche che non rientrano in una specifica sezione. Argomenti specifici per un determinato sistema li trovate nella sua sezione
Spider81man
Messaggi: 11
Iscritto il: sab nov 05, 2016 8:39 am
Reputation: Locked

Re: [GUIDA] Installare KODI in RetroPie

Messaggioda Spider81man » ven giu 07, 2019 1:54 pm

Buongiorno,
ho installato KODI e riesco a farlo partire senza alcun problema, il fatto è che vorrei poter usare il telecomando da smartphone ma aprendo il file "guisettings.xml"non trovo questo

Codice: Seleziona tutto

<webserver>true</webserver>
<webserverpassword default="true"></webserverpassword>
<webserverport default="true">8080</webserverport>
<webserverusername></webserverusername>


ma questo

Codice: Seleziona tutto

    <setting id="services.webserver" default="true">false</setting>
    <setting id="services.webserverpassword" default="true"></setting>
    <setting id="services.webserverport" default="true">8080</setting>
    <setting id="services.webserverssl" default="true">false</setting>
    <setting id="services.webserverusername" default="true">kodi</setting>


Come mai?
Grazie


Avatar utente
Guybrush
Site Admin
Messaggi: 1589
Iscritto il: gio feb 25, 2016 6:33 pm
Reputation: Locked

Re: [GUIDA] Installare KODI in RetroPie

Messaggioda Guybrush » ven giu 07, 2019 3:54 pm

Inserisci i valori giusti, sono le stesse opzioni.

P.S.: il crossposting è vietato da regolamento, sei stato bannato temporaneamente
"Dobbiamo costruire computer per le masse, non per le classi" J. Tramiel
_____________________________________________________________
Aiutiamo il forum con una donazione :-)

Hardware:
Raspberry Pi v1 B+ (x2)
Raspberry Pi v3 B


Torna a “11. Guide generiche”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite