AUDIO E VELOCITA' GIOCO SU VICE

Qui si parla di C64
gikkio
Messaggi: 2
Iscritto il: dom gen 14, 2018 12:21 pm
Reputation: Locked

AUDIO E VELOCITA' GIOCO SU VICE

Messaggioda gikkio » dom gen 14, 2018 12:41 pm

Buongiorno a tutti, dopo la prevista presentazione nell'apposita sezione sono ad inserire il mio primo post
Ho installato da un paio di settimane il sistema retropie su un raspberry p3 e grazie anche alle vs guide sono riuscito ad ottenere una configurazione abbastanza buona ed in grado di emulare tutti i sistemi che mi interessavano.
Il sistema nel quale ho riscontrato le maggiori difficoltà è stato proprio quello del Commodore 64 nel quale tutto va veramente configurato passo a passo per permetterne il funzionamento ottimale.
Sono riuscito a configurare i joypad che ora vanno da dio ma mi sono arenato in 2 punti:
1) audio - non riproduce nessun tipo di audio del gioco nonostante i numerosi tentativi di modifica dei settaggi
2) velocità dei giochi - forse il problema più grande, i giochi vengono riprodotti ad una velocità che li rende ingiocabili, sono andato nel setting velocità l'ho impostata al 1% ma nonostante quello è impossibile giocare, la differenza di velocità tra il 100% e l'1% è quasi impercettibile e sinceramente non sono riuscito a diminuirla in nessun modo. Ho anche pensato che il problema audio fosse dovuto alla riproduzione esageratamente veloce del gioco ma fino a che non riuscirò a portare il gioco ad una esecuzione normale non potrò verificarlo.
Faccio presente che una volta diminuita la velocità dal 100% al 1% ho fatto save setting nella sezione management e sono tornato al gioco ripremendo il tasto di chiusura del menu dei settaggi, non so se esiste un tasto per rendere effettive le modifiche (quando ho configurato i joystick mi è bastato salvare e tornare indietro e sono partiti).
Ho provato a cercare nel forum se qualcuno avesse avuto lo stesso problema ma sinceramente non ho trovato niente.
Nel caso non lo avessi visto io ed invece fosse presente già una discussione di questo tipo allora chiedo venia e vi chiederei di indirizzarmici :?
Grazie a tutti quelli che potranno aiutarmi, a buon rendere ;)


Torna a “Commodore 64”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite