[RISOLTO] Problemi con ScummVm

Qui trovate tutti i thread riguardanti la risoluzione di problemi di diversa natura. Scrivete qui per ricevere supporto se il vostro problema è generico o non esiste (ancora) la sezione apposita per il sistema con cui avete problemi
Ryuzaki91
Messaggi: 8
Iscritto il: sab set 23, 2017 8:00 pm
Reputation: Locked

[RISOLTO] Problemi con ScummVm

Messaggioda Ryuzaki91 » sab set 23, 2017 8:15 pm

Ciao ragazzi spero di essere nella sezione giusta... Vi espongo il mio problema.
Ho recentemente installato l'emulatore ScummVm e ho seguito varie guide online(non italiane) per poter far partire i giochi Scumm solo che boh a me in Emulationstation non appare l'icona di ScummVm nonostante io abbia aggiunto le Rom nella cartella e il problema non è delle Rom non funzionanti perchè se apro ScummVm da terminale e poi faccio partire i giochi partono senza problemi... Ho anche controllato il file Es_system.cfg e li la stringa di codice che fa riferimento a ScummVm c'è.... Qualcuno che sa dirmi come posso risolvere??? Grazie in anticipo a tutti quanti.


Avatar utente
Guybrush
Site Admin
Messaggi: 1377
Iscritto il: gio feb 25, 2016 6:33 pm
Reputation: Locked

Re: Problemi con ScummVm

Messaggioda Guybrush » sab set 23, 2017 11:08 pm

Quale dei due es_systems.cfg hai controllato?
viewtopic.php?f=16&t=11&p=11
"Dobbiamo costruire computer per le masse, non per le classi" J. Tramiel
_____________________________________________________________
Aiutiamo il forum con una donazione :-)

Hardware:
Raspberry Pi v1 B+ (x2)
Raspberry Pi v3 B

Ryuzaki91
Messaggi: 8
Iscritto il: sab set 23, 2017 8:00 pm
Reputation: Locked

Re: Problemi con ScummVm

Messaggioda Ryuzaki91 » dom set 24, 2017 9:43 pm

Anche in questo caso ho controllato quello in /etc/emulationstation i controlli li faccio sempre li!

Avatar utente
Newton
Messaggi: 177
Iscritto il: gio ago 03, 2017 7:43 am
Reputation: Locked

Re: Problemi con ScummVm

Messaggioda Newton » lun set 25, 2017 7:43 am

Ryuzaki91 ha scritto:Anche in questo caso ho controllato quello in /etc/emulationstation i controlli li faccio sempre li!

Come indicato nella guida di Guybrush, RetroPie controlla prima l'altro percorso, quello che hai verificato tu è secondario. Verifica se nell'altro file c'è questa configurazione:

Codice: Seleziona tutto

<system>
    <fullname>ScummVM</fullname>
    <name>scummvm</name>
    <path>~/RetroPie/roms/scummvm</path>
    <extension>.sh .SH</extension>
    <command>%ROM%</command>
    <platform>scummvm</platform>
    <theme>scummvm</theme>
</system>

ScummVM è comunque più complicato degli altri emulatori ;-)

Ryuzaki91
Messaggi: 8
Iscritto il: sab set 23, 2017 8:00 pm
Reputation: Locked

Re: Problemi con ScummVm

Messaggioda Ryuzaki91 » lun set 25, 2017 8:58 pm

Facendo come ha detto Newton ora appare grazie a tutti effettivamente non ci avevo pensato di verificare anche quel file di configurazione


akira76
Messaggi: 46
Iscritto il: sab set 09, 2017 5:30 pm
Reputation: Locked

Re: Problemi con ScummVm

Messaggioda akira76 » gio ott 12, 2017 5:24 pm

Newton ha scritto:
Ryuzaki91 ha scritto:Anche in questo caso ho controllato quello in /etc/emulationstation i controlli li faccio sempre li!

Come indicato nella guida di Guybrush, RetroPie controlla prima l'altro percorso, quello che hai verificato tu è secondario. Verifica se nell'altro file c'è questa configurazione:

Codice: Seleziona tutto

<system>
    <fullname>ScummVM</fullname>
    <name>scummvm</name>
    <path>~/RetroPie/roms/scummvm</path>
    <extension>.sh .SH</extension>
    <command>%ROM%</command>
    <platform>scummvm</platform>
    <theme>scummvm</theme>
</system>

ScummVM è comunque più complicato degli altri emulatori ;-)


Ho avuto lo stesso problema anch'io con alcuni emulatori...non c'era verso di farli apparire su ES, poi mi sono messo a confrontare i due file system ed ho notato le differenze e guarda caso proprio quegli emulatori che non apparivano su ES non erano presenti nel file system prioritario...
Ora, non sò se era necessario ma io li ho anche posizionati nello stesso ordine in cui erano editati nell'altro file...ma era fondamentale o potevo metterli anche in fondo al file??? Scusate se faccio domande anche ridicole ma per me è un mondo nuovo :oops: :oops: :P

Avatar utente
Padremayi
Messaggi: 309
Iscritto il: lun feb 29, 2016 10:10 am
Reputation: Locked

Re: Problemi con ScummVm

Messaggioda Padremayi » gio ott 12, 2017 5:32 pm

akira76 ha scritto:Ora, non sò se era necessario ma io li ho anche posizionati nello stesso ordine in cui erano editati nell'altro file...ma era fondamentale o potevo metterli anche in fondo al file??? Scusate se faccio domande anche ridicole ma per me è un mondo nuovo :oops: :oops: :P

Ti cambia solo quello che è riportato qui:
http://www.retropie-italia.it/viewtopic ... 2524#p2524

P.S.: puoi gentilmente NON quotare tutti i messaggi precedenti ma solo la parte che interessa? Sennò tutto perde di leggibilità ;-)
"La mente è come un paracadute. Funziona solo se si apre" E. Einstein
_____________________________________________________________
Aiutiamo il forum con una donazione :-)

Hardware:
Raspberry Pi v3 B



Torna a “Questioni tecniche varie”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite