Mame problema Direct 3D

Qui si parla di M.A.M.E.
Robert Brouce
Messaggi: 2
Iscritto il: ven apr 26, 2019 10:50 pm
Reputation: Locked

Mame problema Direct 3D

Messaggioda Robert Brouce » ven apr 26, 2019 10:56 pm

Ho un problema che non riesco a risolvere, quanto avvio il Mame mi esce questo errore, Unable to create Direct3D device (8876086C), il risultato che il mame si apre ma e tutto miniaturizzato, non so a cosa sia dovuto questo errore e che non riesco a risolverlo..

Ho anche OpenEmu per mac che funziona meravigliosamente, ma purtroppo ho questo errore in Windows... :cry:
Ultima modifica di Robert Brouce il dom apr 28, 2019 1:06 am, modificato 1 volta in totale.


Avatar utente
Guybrush
Site Admin
Messaggi: 1597
Iscritto il: gio feb 25, 2016 6:33 pm
Reputation: Locked

Re: Mame problema Direct 3D

Messaggioda Guybrush » sab apr 27, 2019 9:32 am

Informazioni rilevanti da aggiungere al tuo post:
Modello Raspberry Pi: ad esempio 0, A+, B, 2B ecc...
Alimentatore:
Versione di RetroPie: ad esempio 3.6, 3.8.1, 4.1... Non scrivere "l'ultima"!
Sistema installato con: immagine ufficiale SD, Berryboot o installazione su SO esistente --> Fornisci il nome del file utilizzato
Periferiche USB collegate:
Sistema di controllo:
Messaggio di errore ricevuto o situazione osservata:
Contenuto del Log presente in /dev/shm/runcommand.log:
Guida utilizzata:
Emulatore: ad esempio lr-mame2003
Percorso completo file o files di configurazione: ad esempio /opt/retropie/configs/mame-libretro/retroarch.cfg
Contenuto dei files di configurazione:
Passi da seguire per replicare il problema:
"Dobbiamo costruire computer per le masse, non per le classi" J. Tramiel
_____________________________________________________________
Aiutiamo il forum con una donazione :-)

Hardware:
Raspberry Pi v1 B+ (x2)
Raspberry Pi v3 B

Avatar utente
JohnTitor
Messaggi: 170
Iscritto il: mar dic 27, 2016 4:41 pm
Reputation: Locked

Re: Mame problema Direct 3D

Messaggioda JohnTitor » dom apr 28, 2019 9:38 am

Robert Brouce dopo la richiesta di Guybrush hai modificato il post iniziale ma ci sono 3 problemi:
  1. Non hai risposto alla domanda di Guybrush
  2. Non usi il M.A.M.E. tramite RetroPie
  3. Non usi il Raspberry Pi
In sostanza hai sbagliato forum ;-)
Provengo dal 2036...
Nel '75 ho recuperato un IBM 5100 per risolvere un problema del futuro, adesso sono qui perché nel 2038 sarà fondamentale avere più RPi possibile... non posso dirvi il motivo ma nel fratttempo una partita me la faccio! ;-)
_____________________________________________________________
Aiutiamo il forum con una donazione :-)

Hardware:
Raspberry Pi v3 B



Torna a “M.A.M.E.”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite